Poll

What operating system are you running alphaMELTS 1.6 on?

Windows 7 (32-bit)
Windows 7 (64-bit)
Windows 8
Windows 10

Author Topic: alphaMELTS operating system poll (Windows)  (Read 368756 times)

Paula

  • Administrator
  • Hero Member
  • *****
  • Posts: 274
    • View Profile
    • My GPS Division profile
alphaMELTS operating system poll (Windows)
« on: March 01, 2012, 05:05:39 pm »
Please select the Windows version or versions that you use alphaMELTS on. In this way we can make sure that we concentrate our efforts on the platforms that are being used most and, hopefully, phase out support for others. I'm restarting this poll now that version 1.5 is (almost) released. The plan is that it will run indefinitely (the voting close date shown above is arbitrary) and the results and date will be reset at the time of the next major release.

Please vote if you want your platform to be actively supported!

Thanks,
Paula
« Last Edit: August 06, 2015, 12:28:47 pm by Paula »

Paula

  • Administrator
  • Hero Member
  • *****
  • Posts: 274
    • View Profile
    • My GPS Division profile
Re: alphaMELTS operating system poll (Windows)
« Reply #1 on: May 26, 2014, 05:57:26 pm »
Support for Vista has been removed, as a result of previous poll results.

Paula

  • Administrator
  • Hero Member
  • *****
  • Posts: 274
    • View Profile
    • My GPS Division profile
Re: alphaMELTS operating system poll (Windows)
« Reply #2 on: August 06, 2015, 12:08:53 pm »
As a result of previous poll results, and because Microsoft has withdrawn updates for XP, we will no longer be supporting Windows XP. The 32-bit version of alphaMELTS 1.5 should work on XP, though we have not tested it. Installation will require an older copy of install.command (e.g. the v1.4 one).