Author Topic: Can't see 64-bit Virtual Machines in 64-bit VirtualBox on Windows  (Read 360 times)

Paula

  • Administrator
  • Hero Member
  • *****
  • Posts: 466
    • View Profile
    • My GPS Division profile
If the 64-bit virtual machines, such as VM alphaMELTS, are not showing up in VirtualBox (but 32-bit virtual machine are) then try the following. Thanks to Nikolaus Lechner for this solution:

Quote
About the 64-bit Problem:

You have to enable the virtualizing tool (called sometimes VT-x) in the BIOS to be able to virtualize on a 64-bit System.
  • Enter BIOS (F2, F10, F1, delete etc... depending on the computer)
  • Though every BIOS is a little bit different you find the VT-x setting in "Advanced Settings", "system configuration" or "CPU settings".
  • Enable every Virtualizing related option. sometimes there are 2 or they are called slightly different. but most of the time the term "Vt-X or "Virtualizing" is included.
  • Save and Exit
  • Shut down and reboot computer (no restart)
It should work now.

Also, you may need to disable Hyper-V. See here, for more details:

https://www.howtogeek.com/213795/how-to-enable-intel-vt-x-in-your-computers-bios-or-uefi-firmware/

If VirtualBox is still not working properly, try also disabling Fast Startup:

https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

Finally, note that the Windows Subsystem for Linux 2 (WSL2) requires Hyper-V to be enabled, so may not be compatible with VirtualBox.